강의로 돌아가기
-

파이썬 버전선택해서 실행하는거 어떻게 하나요?

지금 파이썬이 2.7이랑 3.6이랑 둘다 깔려있어서
파워쉘에 python만 입력하면 2.7버전이 실행되는데 어떻게 해야하나요?

1 개의 답변
Demi

파이썬을 실행할 때 python3이라고 쓰면 됩니다.
모듈을 설치할 때도 pip이 아니라 pip3 로 해주시면 python3 버전에 맞춰 모듈이 설치될겁니다.

답변 쓰기
이 입력폼은 마크다운 문법을 지원합니다. 마크다운 가이드 를 참고하세요.