강의로 돌아가기
이승원

MAC OS X 에서 Chrome 쓰시는 분들은 이렇게 설정하시면 됩니다!

  1. 떠있는 크롬을 닫으세요

  2. 커맨드 쉘에서 아래와 같이 실행해서 크롬을 띄우세요.
    open /Applications/Google\ Chrome.app --args --disable-web-security --user-data-dir

chrome 48 이나 49인 경우에 --user-data-dir 을 추가하라네요. (전 그냥 추가해서 하니까 되네요.)

아래 링크 참고하세요!
http://stackoverflow.com/questions/3102819/disable-same-origin-policy-in-chrome

2 개의 답변
프로그래머스

이승원 님. 다른 분들을 위해 글을 남겨주셔서 감사합니다.

-

말씀하신 명령 추가하니 Chromium에서도 되네요! 감사합니다 :)
(제가 테스트한 버전은 56.0.2924.84 Built on Ubuntu 14.04, running on Raspbian 8.0 입니다.)

답변 쓰기
이 입력폼은 마크다운 문법을 지원합니다. 마크다운 가이드 를 참고하세요.