강의로 돌아가기
-

안녕하세요 초보 질문드립니다.

운용중인 오라클 11g 디비와 연동하려고 cx_oracle 모듈설치하려고 했는데요
Python version 3.5 required, which was not found in the registry
라고 나오면서 설치가 안됩니다.
물론 python 3.5 는 설치 잘 마치고 돌아가고 있습니다.
해결방법 문의드립니다.

1 개의 답변
-

구글링 하시면 레지스트리 수정하라고 나오는데
수정해보시기 전에
설치된 python 버전이 32비트 인지 64비트 인지 먼저 확인 하시고
맞춰서 재설치 한번 해보세요~~~

답변 쓰기
이 입력폼은 마크다운 문법을 지원합니다. 마크다운 가이드 를 참고하세요.